Contents

Hide contents

Dart Apprentice: Fundamentals

Dart Apprentice: Fundamentals

Section 1: 16 chapters
Show chapters Hide chapters

To follow along with this book, you’ll need the following:

  • Computer: Most any computer running a recent version of Windows, macOS or Linux.
  • Dart SDK: A minimum version of 2.18.0 is required.
  • Visual Studio Code: This book uses Visual Studio Code for the examples, but you can use another IDE if you prefer.

If you don’t have access to a computer with the above requirements, it’s also possible to run most of the example code in this book by visiting dartpad.dev in your smartphone’s web browser.

Have a technical question? Want to report a bug? You can ask questions and report bugs to the book authors in our official book forum here.
© 2022 Kodeco Inc.