Contents

Hide contents

Kotlin Multiplatform by Tutorials

Before You Begin

Section 0: 5 chapters
Show chapters Hide chapters

To follow along with this book, you’ll need the following:

  • Kotlin 1.6.10: This book uses Kotlin 1.6.10 throughout to maintain compatibility with versions of several other libraries.

  • Android Studio Bumblebee | 2021.1.x: Available at https://developer.android.com/studio/. You’ll use Android Studio to develop the Android and desktop apps in this book.

  • Xcode 13.1: Available at https://developer.apple.com/xcode/. You’ll need Xcode to compile and run the iOS apps in this book.

  • macOS Monterey: You’ll need macOS to compile the iOS-specific code and run the tests targeting iOS.

Have a technical question? Want to report a bug? You can ask questions and report bugs to the book authors in our official book forum here.
© 2022 Kodeco Inc.