Cloud Firestore on Android - Getting Started

Dec 14 2021 Kotlin 1.5, Android 12, Android Studio 4.2

Part 0: Cloud Firestore

1. What is Cloud Firestore

Lesson Complete

Play Next Lesson
Next
Save for later
About this episode
See forum comments
Cinema mode Mark as Complete Download course materials
Next episode: 2. Set Up Firebase

Android Studio Canary 4.2.2 or newer required to use the project. Knowledge of Android, the UI toolkit, Kotlin and basic code structure, also familiarity with Android RecyclerAdapter required to follow the concepts and code.