Flutter UI Widgets

Jul 21 2020 Dart 2.7, Flutter 1.12, VS Code 1.43

Part 1:

8. Style Your App with Themes

Lesson Complete

Play Next Lesson
Next
Save for later
About this episode
See versions
See forum comments
Cinema mode Mark as Complete Download course materials
Previous episode: 7. Use the FutureBuilder Widget Next episode: 9. Add Navigation and SliverAppBar

With the release of Flutter 1.17, the TextTheme API has been updated to match the current Material design spec. This is a non-breaking change but you'll receive a warning in your editor when you use the headline text style because this is an old naming convention. Click here to learn more.