Flutter UI Widgets

Jul 21 2020 Dart 2.7, Flutter 1.12, VS Code 1.43

Part 1:

6. Work with BottomNavigationBar

Lesson Complete

Play Next Lesson
Next
Save for later
About this episode
See versions
See forum comments
Cinema mode Mark as Complete Download course materials
Previous episode: 5. Create Scrollable Contents Next episode: 7. Use the FutureBuilder Widget

If you're using Flutter 1.17 and above then you won't get the Dart constraint error since those versions work a newer Dart sdk.