Flutter UI Widgets

Jul 21 2020 Dart 2.7, Flutter 1.12, VS Code 1.43

Part 1:

1. Understand Flutter's UI Approach

Lesson Complete

Play Next Lesson
Next
Save for later
About this episode
See versions
See forum comments
Cinema mode Mark as Complete Download course materials
Next episode: 2. Explore Basic Widgets

Prerequisites include a Flutter installation with VS Code or Android Studio and knowledge of setting up a Flutter project.